Worldpay Core Processing - Transaction Authorizations
Incident Report for ACME Technologies
Resolved
Incident Start: 8 Oct, 2023 20:26 UTC | Oct 8, 2023 16:26 EDT
Platform Affected: Credit/Debit Network - VISA
Issue: A third party incident was impacting transaction authorizations on the VISA network.
Status: End of Impact
Impact: Some credit transactions may have been declined.
Actions Taken to Restore Service: A third party behind VISA resolved an internal issue to restore service. All Worldpay systems operated normally throughout the incident. Worldpay will continue to monitor the environment for stability.

Incident Resolved: 8 Oct, 2023 21:33 UTC | Oct 8, 2023 17:33 EDT
Posted Oct 08, 2023 - 08:27 PDT