Platform Service Disruption - Backoffice

Incident Report for ACME Technologies

Postmortem

ACME Backoffice (B2B) was unavailable because of issues encountered with our UI release process. These issues have been resolved, and we will add a pre-release test of the UI to ensure future B2B releases will be problem-free.

Posted Sep 04, 2025 - 11:36 PDT

Resolved

This incident has been resolved.
Posted Sep 03, 2025 - 17:22 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 03, 2025 - 17:22 PDT

Identified

ACME is experiencing a service disruption that is impacting the Backoffice (B2B) application. ACME eCommerce is operational.

Our engineering team is investigating the issue and we will update this incident as soon as possible.
Posted Sep 03, 2025 - 16:41 PDT
This incident affected: ACME Platform (ACME Backoffice (B2B), ACME Sales POS application).