Platform Service Disruption - ACME eCommerce and Backoffice
Incident Report for ACME Technologies
Postmortem

A database migration during the 11.24.0 release took longer than expected, causing the systems to be down for just under 10 minutes.

Posted Jan 24, 2023 - 17:42 PST

Resolved
This outage affecting the ACME platform has been resolved. Details regarding the issue and the resolution will be shared after our internal review of the incident is complete.
Posted Jan 24, 2023 - 17:32 PST
Monitoring
The outage affecting the ACME platform should be resolved system wide. We are currently monitoring the fix to ensure there are not lingering issues.
Posted Jan 24, 2023 - 17:26 PST
Update
We are continuing to investigate this issue.
Posted Jan 24, 2023 - 17:25 PST
Investigating
ACME is experiencing a service disruption that is impacting all areas of the ACME platform, including ACME eCommerce (B2C), Backoffice (B2B), and the POS and AC application(s).

Our engineering team is investigating the issue and we will update this incident as soon as possible.
Posted Jan 24, 2023 - 17:15 PST
This incident affected: ACME Platform (Access Control, ACME eCommerce (B2C), ACME Backoffice (B2B), ACME Sales POS application).