ACME eCommerce Service Impaired
Incident Report for ACME Technologies
Resolved
This incident has been resolved.
Posted Feb 14, 2024 - 09:59 PST
Identified
Our team has identified an issue with a server that hosts eCommerce code downloads. This is being repaired and tested
Posted Feb 14, 2024 - 09:24 PST
Investigating
ACME is experiencing a service issue that is impacting the eCommerce (B2C) application. POS and Backoffice are operational.

Our engineering team is investigating the issue and we will update this incident as soon as possible.
Posted Feb 14, 2024 - 08:32 PST
This incident affected: ACME Platform (ACME eCommerce (B2C)).