Worldpay Core Processing - Transaction Authorizations
Incident Report for ACME Technologies
Resolved
Incident Start: 17 Dec, 2023 13:37 UTC | Dec 17, 2023 08:37 EST
Platform Affected: Credit/Debit Network - Transaction Authorizations
Issue: There was an incident affecting transaction processing on the Visa and Interlink networks.
Status: End of Impact
Impact: Some transactions may have been denied.
Actions Taken to Restore Service: Visa and Interlink technical resources worked with a third-party issuer to resolve the issue. Worldpay systems functioned normally throughout the incident. Worldpay will continue to monitor the environment for stability.

Incident Resolved: 17 Dec, 2023 14:18 UTC | Dec 17, 2023 09:18 EST
Posted Dec 17, 2023 - 05:30 PST