ACME eCommerce Service Disruption

Incident Report for ACME Technologies

Resolved

This incident has been resolved.
Posted Mar 25, 2025 - 17:37 PDT

Monitoring

A potential fix has been deployed and we are monitoring to ensure service has stabilized.
Posted Mar 25, 2025 - 17:17 PDT

Identified

ACME is experiencing a service disruption that is impacting the eCommerce (B2C) application. POS and Backoffice are operational.

Our engineering team is investigating the issue and we will update this incident as soon as possible.
Posted Mar 25, 2025 - 16:32 PDT
This incident affected: ACME Platform (ACME eCommerce (B2C)).