Platform Service Disruption - POS

Incident Report for ACME Technologies

Resolved

This incident has been resolved.
Posted Jun 25, 2026 - 14:46 PDT

Monitoring

This has been now been resolved.
Posted Jun 25, 2026 - 14:45 PDT

Update

We are continuing to investigate this issue.
Posted Jun 25, 2026 - 13:59 PDT

Investigating

ACME is experiencing a service disruption that is impacting the ACME Sales (POS)application and ACME eCommerce.

Our engineering team is investigating the issue and we will update this incident as soon as possible.
Posted Jun 25, 2026 - 13:52 PDT
This incident affected: ACME Platform (ACME eCommerce (B2C), ACME Sales POS application).