Platform Service Degradation - Backoffice and B2B API
Incident Report for ACME Technologies
Resolved
This incident has been resolved.
Posted Apr 26, 2024 - 14:13 PDT
Monitoring
Our team has made the necessary adjustments to our B2B servers and performance should be normalizing for all users shortly.
Posted Apr 26, 2024 - 13:05 PDT
Identified
ACME is experiencing degraded server performance that is impacting the Backoffice (B2B) application and API endpoints for some users. ACME eCommerce and POS is operational.

Our engineering team is investigating the issue and we will update this incident as soon as possible.
Posted Apr 26, 2024 - 12:33 PDT
This incident affected: ACME Platform (ACME Backoffice (B2B)).