Platform Service Disruption - Backoffice
Incident Report for ACME Technologies
Postmortem

During the 11.30.1 hotfix release, one Backoffice UI server was misconfigured, which caused traffic hitting that server to experience errors. The server was taken out of rotation as soon as it was identified, thereby routing all Backoffice UI traffic successfully through the other working server. Once the server was reconfigured correctly, the team brought it back up and confirmed traffic flowing successfully.

The issue only impacted the Backoffice UI and not Online Ticketing (B2C) or Point of Sale (POS). The team has already taken remedial steps to ensure this issue does not happen again.

Posted Sep 15, 2023 - 07:05 PDT

Resolved
This incident has been resolved.
Posted Sep 14, 2023 - 16:42 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 14, 2023 - 16:27 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 14, 2023 - 15:49 PDT
Investigating
ACME is experiencing a service disruption that is impacting the Backoffice (B2B) application. ACME Sales (POS) and eCommerce are operational.

Our engineering team is investigating the issue and we will update this incident as soon as possible.
Posted Sep 14, 2023 - 15:36 PDT
This incident affected: ACME Platform (ACME Backoffice (B2B)).