Worldpay Core Processing - Transaction Authorizations
Incident Report for ACME Technologies
Resolved
Incident Start: 22 Nov, 2023 18:12 UTC | Nov 22, 2023 13:12 EST
Platform Affected: Credit/Debit Network - VISA
Issue: There was an issue impacting transaction authorizations on the VISA Network.
Status: Initial and End of Impact
Impact: Some transactions may have been declined or experienced latency during processing.
Actions Taken to Restore Service: The issue resolved without technical intervention from Worldpay. All Worldpay systems were functioning normally for the duration of the issue. Worldpay will continue to monitor the processing environment for stability.

Incident Resolved: 22 Nov, 2023 18:20 UTC | Nov 22, 2023 13:20 EST
Posted Nov 22, 2023 - 11:59 PST