Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 11, 2026 - 00:00 PDT
Scheduled
We will be applying Operating System package updates on June 10/1th at 12 AM - 2 AM PT.
Our team will be working diligently to minimize downtime and restore services as soon as possible; however, there could be up to 2 hours of system downtime across the platforms, including our API network.
Posted Jun 09, 2026 - 11:46 PDT
This scheduled maintenance affected: ACME Platform (Access Control, ACME eCommerce (B2C), ACME Backoffice (B2B), ACME Sales POS application, Import/Export, Rebooking Portal, GL Adapter, ACME API) and Cloudflare, Amazon Web Services.