Platform Service Disruption - POS and Backoffice
Incident Report for ACME Technologies
Resolved
This incident has been resolved.
Posted May 31, 2023 - 08:13 PDT
Investigating
ACME is experiencing a service disruption that is impacting the Import/Export feature. ACME Backoffice, POS, and eCommerce are all operational.

Our engineering team is investigating the issue and we will update this incident as soon as possible.
Posted May 31, 2023 - 07:27 PDT
This incident affected: ACME Platform (ACME Backoffice (B2B)).