Worldpay Core Processing - Transaction Authorizations
Incident Report for ACME Technologies
Resolved
Incident #: IN24013169907
Incident Start: 28 Feb, 2024 13:40 UTC | Feb 28, 2024 08:40 EST
Platform Affected: Credit/Debit Network - VISA
Issue: There was a third-party issue which caused declines on the Visa network.
Status: Initial and End of Impact
Impact: Some transactions from BIN 465992 may have been declined.
Actions Taken to Restore Service: The issue resolved without technical intervention from Worldpay resources. All Worldpay systems were operating normally.

Incident Resolved: 28 Feb, 2024 14:04 UTC | Feb 28, 2024 09:04 EST
Posted Feb 28, 2024 - 05:30 PST