ACME Platform Servers - Unscheduled Maintenance.
Incident Report for ACME Technologies
Resolved
This incident has been resolved.
Posted Jan 12, 2024 - 17:26 PST
Monitoring
Service should now be returning to all users. Our team is actively monitoring performance.
Posted Jan 12, 2024 - 15:02 PST
Update
Our team is still working with our 3rd party Data Center provider to resolve a networking issue. Once that issue is resolved, we will be able to restart our services and resume normal operations.
Posted Jan 12, 2024 - 14:54 PST
Update
Users may still be experiencing access issues with Back Office and ACME Sales applications. We are currently working to resolve a networking issue inside of our hosted data center.
Posted Jan 12, 2024 - 13:59 PST
Identified
We are currently performing necessary maintenance on our servers related to an earlier platform disruption We will have service restored shortly.
Posted Jan 12, 2024 - 13:39 PST
This incident affected: ACME Platform (Access Control, ACME eCommerce (B2C), ACME Backoffice (B2B), ACME Sales POS application).