Worldpay Core Processing - Transaction Authorizations
Incident Report for ACME Technologies
Resolved
Incident Start: 11 Mar, 2024 10:05 UTC | Mar 11, 2024 06:05 EDT
Platform Affected: Credit/Debit Network - VISA
Issue: There was a third-party issue which caused declines for transaction authorization on the Visa network.
Status: Initial and End of Impact
Impact: Some transactions may have been declined.
Actions Taken to Restore Service: The issue resolved without intervention from Worldpay technical resources. All Worldpay systems were operating normally.
Incident Resolved: 11 Mar, 2024 10:42 UTC | Mar 11, 2024 06:42 EDT

ACME Note: Only some cards were affected during this incident.
Posted Mar 11, 2024 - 03:00 PDT