A third party issue affected transaction processing on the Star network.
Incident Report for ACME Technologies
Resolved
Incident Start: 3 Jan, 2024 22:46 UTC | Jan 3, 2024 17:46 EST
Platform Affected: Credit/Debit Network - Transaction Authorizations
Issue: A third party issue affected transaction processing on the Star network.
Status: Initial and End of Impact
Impact: Some transactions may have been denied.
Actions Taken to Restore Service: The issue resolved without technical intervention from Worldpay. All Worldpay systems were functioning normally for the duration of the issue.
Worldpay will continue to monitor the environment for stability.

Incident Resolved: 3 Jan, 2024 23:08 UTC | Jan 3, 2024 18:08 EST
Posted Jan 03, 2024 - 14:30 PST