Worldpay Core Processing - Transaction Authorizations
Incident Report for ACME Technologies
Resolved
Incident Start: 17 Feb, 2024 18:16 UTC | Feb 17, 2024 13:16 EST
Platform Affected: Credit/Debit Network - VISA
Issue: There was an incident affecting transaction authorizations on the VISA network.
Status: End of Impact
Impact: Some transactions may have been denied.
Actions Taken to Restore Service: VISA technical resources resolved an internal issue to restore service. All Worldpay systems were functioning normally. Worldpay will continue to monitor the processing environment for stability.
Posted Feb 17, 2024 - 10:30 PST