Worldpay Core Processing - AMEX Transaction Authorizations
Incident Report for ACME Technologies
Resolved
Incident Start: 8 Nov, 2022 22:30 UTC | Nov 8, 2022 17:30 EST
Platform Affected: Worldpay Core Processing - Transaction Authorizations
Issue: There was a third-party issue affecting transaction authorizations on the American Express network.
Status: Initial and End of Impact
Impact: Some American Express Credit card transactions may have been declined.
Actions Taken to Restore Service: A third party behind American Express resolved an internal issue to restore service. All Worldpay systems operated normally throughout the incident. Worldpay will continue to monitor the environment for stability.

Incident Resolved: 8 Nov, 2022 23:48 UTC | Nov 8, 2022 18:48 EST
Worldpay Incident #: IN22008637231
Posted Nov 08, 2022 - 14:30 PST