Credit/Debit Network - VISA
Incident Report for ACME Technologies
Resolved
Incident Start: 24 Nov, 2023 19:15 UTC | Nov 24, 2023 14:15 EST
Platform Affected: Credit/Debit Network - VISA
Issue: There was an incident impacting transaction authorizations on the Visa Network.
Status: End of Impact
Impact: Some transactions may have been declined or experience latency when processing.
Actions Taken to Restore Service: Visa technical resources worked with a third party issuer to resolve the issue. Worldpay systems functioned normally throughout the incident. Worldpay will continue to monitor the environment for stability.

Incident Resolved: 24 Nov, 2023 20:47 UTC | Nov 24, 2023 15:47 EST
Posted Nov 24, 2023 - 11:00 PST